Vergaser Kühlwasseranschluss Problem

Hier kommt dann alles zu technischen Fragen rein.
Antworten
hansklein
Beiträge: 9
Registriert: So 24. Jun 2018, 14:23
Motorrad: Kawasaki er 5
Baujahr: 1999
Farbe: Grün-metallic

Vergaser Kühlwasseranschluss Problem

Beitrag von hansklein » Sa 30. Jun 2018, 20:06

Hi,

ich bin gerade schwer am Verzweifeln. Um den Anlasser auszubauen, musste ich ein Teil aus dem Gaser entfernen. Ich bekomm es nicht mehr rein! Gibt's da einen Trick? Hier
ein Bild von dem Dilemma, dann sieht man das Teil direkt:
Bild

hansklein
Beiträge: 9
Registriert: So 24. Jun 2018, 14:23
Motorrad: Kawasaki er 5
Baujahr: 1999
Farbe: Grün-metallic

Re: Vergaser Kühlwasseranschluss Problem

Beitrag von hansklein » Sa 30. Jun 2018, 21:06

Ich kann es nicht mehr löschen, aber alles wird gut. Ich sollte schon das Teil einfach nur in den "richtigen" Anschluss einbauen... :lol:
Zuletzt geändert von hansklein am Sa 30. Jun 2018, 21:07, insgesamt 1-mal geändert.

Benutzeravatar
Pit1963
Beiträge: 9
Registriert: Do 10. Mai 2018, 18:28
Motorrad: Kawasaki ER 5
Baujahr: 2003
Farbe: gelb
Wohnort: 89287 Bellenberg

Re: Vergaser Kühlwasseranschluss Problem

Beitrag von Pit1963 » So 1. Jul 2018, 09:23

Das Ding dient eigentlich zur Vergaserheizung. Sprich: durch die Erwärmung des Külwassers wird die Schwimmerkammer mit erwärmt. Sinn und Nutzen sind - meiner Meinung nach- eh zweifelhaft. Zudem wirklich so saublöd angebracht das es fast nicht möglich ist, sauber an die Gemischrgulierschraube zu kommen. Ich liebe meine kleine ER5 - wirklich. Aber einige Dinge sind so saudoof von Kawasaki gelöst das ich mich schon mal richtig ärgere. Kein Motorrad ist so ein Sensibelchen in Bezug Vergasereinstelung wie die ER. Habe neulich den Vergaser gereinigt und synchronisiert. War mir im Leerlauf und Teillastbereich einfach zu unruhig, Gasannahme richtig mies. Die kleinste Umdrehung der Gemischregulierschraube ändert das ganze Verhalten am Vergaser. Da ich im Winter eh nicht Motorrad fahre überlege ich mir gerade ob ich die Schläuche samt Anschlüsse am Vergaser entferne und beide Schläuche verbinde damit der Kühlwasserkreislauf gewährleistet ist. Ist aber so mein Gedanke, also bitte nicht als Tipp verstehen.

hansklein
Beiträge: 9
Registriert: So 24. Jun 2018, 14:23
Motorrad: Kawasaki er 5
Baujahr: 1999
Farbe: Grün-metallic

Re: Vergaser Kühlwasseranschluss Problem

Beitrag von hansklein » Mo 2. Jul 2018, 12:25

Danke für die Info! Als Sinnvoll erachte ich Vergaserheizungen eh nicht, Wenn dann sorgen sie durch die Erwärmung des Sprits höchstens für Schwund, sprich etwas Mehrverbrauch - im Sommer meiner Meinung nach hochgradig sinnlos. Ein wenig verbaut ist sie, ein paar Dinge hätte Kawasaki besser lösen können. Aber egal weil nicht zu ändern - ich mag die kleine, so wie sie ist.

Benutzeravatar
Ningel
Beiträge: 1685
Registriert: Sa 12. Mär 2011, 01:52
Wohnort: D-56291 Hunsrück

Re: Vergaser Kühlwasseranschluss Problem

Beitrag von Ningel » Mo 2. Jul 2018, 15:43

hansklein hat geschrieben:Ich kann es nicht mehr löschen, aber alles wird gut. Ich sollte schon das Teil einfach nur in den "richtigen" Anschluss einbauen... :lol:
DAS ist keine schlechte Idee ;-)
Ohne Ziel ist auch der Weg egal!

Benutzeravatar
Pit1963
Beiträge: 9
Registriert: Do 10. Mai 2018, 18:28
Motorrad: Kawasaki ER 5
Baujahr: 2003
Farbe: gelb
Wohnort: 89287 Bellenberg

Re: Vergaser Kühlwasseranschluss Problem

Beitrag von Pit1963 » Mo 2. Jul 2018, 18:50

Seltsamerweise hat Wunderlich und Kedo damals (und heute) für die Yamaha XT 500 und SR 500 extra ein Blech gefertigt und verkauft, das an die Schwimmerkammer des Vergasers geschraubt wurde. Der Sinn daran war das sich im Sommer bei großer Hitze plus die Wärmeabstrahlung vom Zylinderkopf Dampfblasen in der Schwimmerkammer bilden. Das Blech sollte die Hitze vom Vergaser abhalten und verhindern das sich das Benzin in der Schwimmerkammer erhitzt. Die SR/XT hatte damals dann ein schlechtes Startverhalten und bockte bei hohen Temperaturen, quitierte dann mit einem plötzlichen Aus an der Ampel weil sie die Leerlaufdrehzahl nicht halten konnte. Und sprang nicht mehr an. Bei eiskalten Temperaturen bringt die Heizung vielleicht wirklich was, in meinem Alter mach ich das aber nimmer, alles unter 20 Grad ist kalt für mich :-) Ich mag meine knallgelbe ER5 übrigens auch... wirklich. War vielleicht oben Jammern auf hohem Niveau, trotzdem habe ich das Gefühl das an den Bikes früher alles ein wenig schrauberfreundlicher gelöst wurde.

Benutzeravatar
Ningel
Beiträge: 1685
Registriert: Sa 12. Mär 2011, 01:52
Wohnort: D-56291 Hunsrück

Re: Vergaser Kühlwasseranschluss Problem

Beitrag von Ningel » Di 3. Jul 2018, 10:46

Pit1963 hat geschrieben:... trotzdem habe ich das Gefühl das an den Bikes früher alles ein wenig schrauberfreundlicher gelöst wurde.
Da hatte das Ding nur 250ccm und es war doppelt soviel Platz ;-)

An meiner CB250G von 1975 standen die Zündkerzenstecker noch rechts und links aus'm Zylinder raus, und Kerzewechslen war ein Traum, aber das ist ja heute nicht mehr hübsch genug.
Zuletzt geändert von Ningel am Fr 6. Jul 2018, 17:51, insgesamt 1-mal geändert.
Ohne Ziel ist auch der Weg egal!

hansklein
Beiträge: 9
Registriert: So 24. Jun 2018, 14:23
Motorrad: Kawasaki er 5
Baujahr: 1999
Farbe: Grün-metallic

Re: Vergaser Kühlwasseranschluss Problem

Beitrag von hansklein » Fr 13. Jul 2018, 11:45

Ich hab die Vergaserheizung jetzt einfach abgeschaltet indem ich die Schläuche mit einem Verbinder zusammengesteckt habe, so das der Kühlwasserkreislauf nicht unterbrochen ist. Das funktioniert gut, muss aber keiner nachmachen.

Bei der OP hat sich dann aus dem Teil, wo das Kühlwasser eingefüllt wird, das ganze Teil vom Kühlwassereinfüller/Thermostat abgelöst und das Kühlwasser auf der Straße verteilt, uncool. Bei der Ursachenforschung stellte sich heraus, das eine Schraube, mit der dieses Teil fixiert ist, fehlte und der O-Ring verhärtet war. Gemeint ist diese Teil: https://www.bike-parts-kawa.de/kawasaki ... /D_05.html Nummer 39192 - Pipe Water. Der O-Ring 92055 war beschädigt. Dieser ist korrekt als 22mm O-Ring bezeichnet. Ein O-Ring aus einem O-Ring Sortiment mit dem Maß 22x2mm hielt allerdings nicht dicht, das richtige Maß für den O-Ring ist 22mmx2.5mm, den hab ich von https://lelebeck.de/11006.htm aus VMQ ( bis ungefähr 200 Grad Nutzbar) für das Stück 20.4 ct. bezogen, weil ein Einzelring incl. Versand so teuer ist wie einige Ersatz O-Ringe dort, wenn jemand nen Händler vor Ort hat, der anständige O-Ringe verkauft, ist es nat einfacher. Hier gibt's sowas nicht, allenfalls O-Ringe aus Asien und "China O-Ringe" ohne zu wissen, woraus sie bestehen, mag ich nicht einsetzen.

Für den Einsatz des O-Ringes musste ich den Tank abnehmen und kann nur empfehlen, eine helfende Hand dazu zu nehmen, denn die Schraube mit der dieser Kühlwasserthermostat an der "Pipe" befestigt ist, konnte ich nur mit Verlängerung und magnetischer Nuß von hinten festschrauben.
Zuletzt geändert von hansklein am Fr 13. Jul 2018, 11:54, insgesamt 3-mal geändert.

Antworten